Installation/Utilisation mod Litematica [NE FONCTIONNE PLUS (Rift désactivé)]

#21
Pour utiliser Litematica tu dois utiliser un API comme Rift ou Fabric.

Cependant l'API Rift ne fonctionne plus en version 1.14 alors tu dois utiliser l'API Fabric qui fonctionne très bien en version 1.14.4.

Alors pour pouvoir jouer avec ce dernier tu dois télécharger Litematica-Fabric, Malilib-Fabric ainsi que Fabric-API.

Tu ne peux pas mettre Litematica-Fabric avec l'API Rift ça ne fonctionnera pas.
 

Discord

Haut